  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bluemountaineagle.com/content/tncms/live/" />
<meta name="keywords" content="bill currier, flush down kate brown, politics, institutes, petition, vote, thomas wheatley, effort, gop, supporter, lars larson show" />
<meta name="news_keywords" content="bill currier, flush down kate brown, politics, institutes, petition, vote, thomas wheatley, effort, gop, supporter, lars larson show" />
<meta name="description" content="Supporters of a petition to recall Gov. Kate Brown came up short of the signatures needed for a ballot challenge, Oregon Republican Party Chair Bill Currier said Monday." />
<meta name="author" content="Claire Withycombe Oregon Capital Bureau" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bluemountaineagle.com/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=836%2C630" />
<meta property="og:image:width" content="836" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Recall petition against Gov. Brown comes up short" />
<meta property="og:description" content="Supporters of a petition to recall Gov. Kate Brown came up short of the signatures needed for a ballot challenge, Oregon Republican Party Chair Bill Currier said Monday." />
<meta property="og:site_name" content="Blue Mountain Eagle" />
<meta property="og:section" content="Capital Bureau" />
<meta property="article:publisher" content="https://www.facebook.com/MyEagleNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyEagleNews" />
<meta name="twitter:image:alt" content="Recall Kate Here" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"pattern","style":"default","path":"\/capital_bureau","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Claire Withycombe\nOregon Capital Bureau"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":270},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"pattern","style":"default","path":"\/capital_bureau","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Claire Withycombe\nOregon Capital Bureau"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":270},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WNLPQD');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.add('med', 'geo: oregon');
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["bill currier","flush down kate brown","politics","institutes","petition","vote","thomas wheatley","effort","gop","supporter"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-676112'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-676112').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1004429/BME/BME_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721020'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-721020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_leaderboard_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-676109'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-676109').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_medium_rectangle_300x250';
            
                gptAdSlots['ad-676110'] = googletag.defineSlot(adUnit, [300,250], 'ad-676110').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_medium_rectangle_2_300x250';
            
                gptAdSlots['ad-676111'] = googletag.defineSlot(adUnit, [300,250], 'ad-676111').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_300x250/300x600_sticky_right_rail';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-727472'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-727472').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Recall petition against Gov. Brown comes up short | Capital Bureau | bluemountaineagle.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1c75bc; } .fixed-nav #main-navigation { background-color: #1c75bc !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1c75bc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2788c9; }#site-header-container{ border-bottom: 3px solid #2788c9; }#site-footer-container{ border-top: 3px solid #2788c9; } .tnt-bg-accent { background-color: #2788c9; } a .tnt-caret-down { color: #2788c9; } .block-title .block-title-inner { border-color: #2788c9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2788c9; } .form-control:focus { border-bottom-color: #2788c9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bluemountaineagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/de8a2f6c-9ff8-11e8-8d1e-0f6f8a18400f.jpg?crop=34%2C34%2C20%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Recall petition against Gov. Brown comes up short | Capital Bureau | bluemountaineagle.com" href="http://www.bluemountaineagle.com/search/?f=rss&amp;t=article&amp;c=capital_bureau&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bluemountaineagle.com/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.bluemountaineagle.com/BWTW/scripts/tw.js"></script>

  


<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.bluemountaineagle.com/BWTW/', 'BE', 'BE', null, 'DEFAULT' );

    _bwtp.init(false);
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-140f8da0-eecf-11e9-ab80-8f6845a52e94 section-capital-bureau type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bluemountaineagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcapital_bureau&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Claire+Withycombe%0AOregon+Capital+Bureau&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=270&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WNLPQD&tncms.template.version=3.148.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcapital_bureau&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Claire+Withycombe%0AOregon+Capital+Bureau&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=270&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-674259" class="tncms-block text-center padding-top"><div class="follow-links-674259 default">
    
    <section id="block-674259" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyEagleNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/MyEagleNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bluemountaineagle.com",
  "sameAs" : ["https://www.facebook.com/MyEagleNews","http://twitter.com/MyEagleNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814930" class="tncms-block"><section id="block-814930" class="block emphasis-   " ><div id="user-controls-814930" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-674258" class="tncms-block"><section id="block-674258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674258" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674258" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674258-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674258').submit();
        return false;
    });

    $('#site-search-674258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/capital_bureau/"  class="nav-link tnt-section-capital-bureau">Capital Bureau</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/specialsections/explore/"  class="nav-link tnt-section-explore">Explore</a>
                                </li><li>
                                    <a href="/specialsections/journey/"  class="nav-link tnt-section-journey">Journey</a>
                                </li><li>
                                    <a href="/specialsections/huntguide/"  class="nav-link tnt-section-hunting-journal">Hunting Journal</a>
                                </li><li>
                                    <a href="/specialsections/healthguide/"  class="nav-link tnt-section-health-guide">Health Guide</a>
                                </li><li>
                                    <a href="/specialsections/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/specialsections/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://bluemountaineagle.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.bluemountaineagle.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://ordering.eomediagroup.com/bluemountain"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/results/?stq=%22Legal%20Notices%22"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.eastoregonian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674254" class="tncms-block"><section id="block-674254" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/bbf0e1a4-a182-11e8-aeb9-bb0da2f8bd51.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674263" class="tncms-block"><div id="weather-674263" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97845" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97845"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-674263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    John Day, OR
                                
                                 <small>(97845)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some sun this morning with increasing clouds this afternoon. High 71F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 47F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 5:30 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97845"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-674257" class="tncms-block"><ul id="site-search-674257-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674257" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-674257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674257-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-674257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674257').submit();
        return false;
    });

    $('#site-search-674257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-757316" class="tncms-block"><section id="block-757316" class="block emphasis-   " ><div id="user-controls-757316" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://bluemountaineagle.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://easternoregonmarketplace.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/blue-mountain-eagle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-674209" class="tncms-block"><section id="block-674209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png?resize=300%2C142 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png?resize=400%2C189 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-676112" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676112" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676112');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721020" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721020');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676109" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676109" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676109');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" class="carousel-inner"><div  class="item photo-6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Recall petition against Gov. Brown comes up short","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html","uuid":"140f8da0-eecf-11e9-ab80-8f6845a52e94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=1200%2C905"
                    
                    alt="Recall Kate Here"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1658"
                    height="1250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=1200%2C905" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" data-target=".caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d6817003816e.hires.jpg", "credit": "Oregon Capital Bureau/Claire Withycombe "}'>Buy Now</a>
        </div><div class="caption-text"><p>Oregon State Fair visitors sign a petition to recall Gov. Kate Brown at the booth organized by Flush Down Kate Brown.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Oregon Capital Bureau/Claire Withycombe
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Frecall-kate-here%2Fimage_6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recall-kate-here/image_6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recall%20Kate%20Here&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Frecall-kate-here%2Fimage_6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recall-kate-here/image_6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Recall%20Kate%20Here&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Frecall-kate-here%2Fimage_6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/recall-kate-here/image_6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56" class="save-list-6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-865dc462-eeb1-11e9-822b-e3d9b975880d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Recall petition against Gov. Brown comes up short","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html","uuid":"140f8da0-eecf-11e9-ab80-8f6845a52e94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c0394e9c6.image.jpg?resize=1200%2C920"
                    
                    alt="Recall"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1644"
                    height="1260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c0394e9c6.image.jpg?resize=1200%2C920" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" data-target=".caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c03951d14.hires.jpg", "credit": "Oregon Capital Bureau/Claire Withycombe "}'>Buy Now</a>
        </div><div class="caption-text"><p>Carol Williams, petition coordinator for the Oregon Republican Party, indicates a box where signatures in support of a petition to recall Gov. Kate Brown are housed. More signatures are in the safe behind her.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Oregon Capital Bureau/Claire Withycombe
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Frecall%2Fimage_865dc462-eeb1-11e9-822b-e3d9b975880d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/recall/image_865dc462-eeb1-11e9-822b-e3d9b975880d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":865dc462-eeb1-11e9-822b-e3d9b975880d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recall&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Frecall%2Fimage_865dc462-eeb1-11e9-822b-e3d9b975880d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/recall/image_865dc462-eeb1-11e9-822b-e3d9b975880d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":865dc462-eeb1-11e9-822b-e3d9b975880d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/865dc462-eeb1-11e9-822b-e3d9b975880d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":865dc462-eeb1-11e9-822b-e3d9b975880d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Recall&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Frecall%2Fimage_865dc462-eeb1-11e9-822b-e3d9b975880d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":865dc462-eeb1-11e9-822b-e3d9b975880d}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/recall/image_865dc462-eeb1-11e9-822b-e3d9b975880d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":865dc462-eeb1-11e9-822b-e3d9b975880d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-865dc462-eeb1-11e9-822b-e3d9b975880d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="865dc462-eeb1-11e9-822b-e3d9b975880d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="865dc462-eeb1-11e9-822b-e3d9b975880d" class="save-list-865dc462-eeb1-11e9-822b-e3d9b975880d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="865dc462-eeb1-11e9-822b-e3d9b975880d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19563b28-eedf-11e9-b984-3b8a01b3bc6a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Recall petition against Gov. Brown comes up short","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html","uuid":"140f8da0-eecf-11e9-ab80-8f6845a52e94","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kate Brown recall"
                    class="img-responsive owl-lazy"
                    width="1754"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/95/19563b28-eedf-11e9-b984-3b8a01b3bc6a/5d8e52336d049.image.jpg?resize=1200%2C809" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" data-target=".caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/95/19563b28-eedf-11e9-b984-3b8a01b3bc6a/5d8e52336fe16.hires.jpg", "credit": "Oregon Capital Bureau/Sam Stites "}'>Buy Now</a>
        </div><div class="caption-text"><p>Gov. Kate Brown addresses the Governor’s Council on Wildfire Response at the World Forestry Center in Portland. Recall efforts against her failed, the Secretary of State’s Office confirmed Monday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Oregon Capital Bureau/Sam Stites
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fkate-brown-recall%2Fimage_19563b28-eedf-11e9-b984-3b8a01b3bc6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kate-brown-recall/image_19563b28-eedf-11e9-b984-3b8a01b3bc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":19563b28-eedf-11e9-b984-3b8a01b3bc6a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kate%20Brown%20recall&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fkate-brown-recall%2Fimage_19563b28-eedf-11e9-b984-3b8a01b3bc6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kate-brown-recall/image_19563b28-eedf-11e9-b984-3b8a01b3bc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":19563b28-eedf-11e9-b984-3b8a01b3bc6a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/19563b28-eedf-11e9-b984-3b8a01b3bc6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":19563b28-eedf-11e9-b984-3b8a01b3bc6a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Kate%20Brown%20recall&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fkate-brown-recall%2Fimage_19563b28-eedf-11e9-b984-3b8a01b3bc6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":19563b28-eedf-11e9-b984-3b8a01b3bc6a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kate-brown-recall/image_19563b28-eedf-11e9-b984-3b8a01b3bc6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":19563b28-eedf-11e9-b984-3b8a01b3bc6a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19563b28-eedf-11e9-b984-3b8a01b3bc6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19563b28-eedf-11e9-b984-3b8a01b3bc6a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19563b28-eedf-11e9-b984-3b8a01b3bc6a" class="save-list-19563b28-eedf-11e9-b984-3b8a01b3bc6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19563b28-eedf-11e9-b984-3b8a01b3bc6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="asset article-default"  data-url="https://www.bluemountaineagle.com/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=836%2C630">
            <meta itemprop="width" content="836">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bluemountaineagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bluemountaineagle.com/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html" />
    <style>
                .asset-paging .direction {
                    color: #2788c9;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="asset-paging">
                <div id="paging-prev-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="paging-link prev offset"></div>
                <div id="paging-next-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Recall petition against Gov. Brown comes up short
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Party chair says effort was 22,400 signatures short</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Claire Withycombe
Oregon Capital Bureau
</span></li>
        
        
            <li>
        <time datetime="2019-10-14T15:07:00-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-14T15:07:00-07:00">
    <meta itemprop="datePublished" content="2019-10-14T15:07:00-07:00">
    <meta itemprop="dateModified" content="2019-10-14T15:07:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recall%20petition%20against%20Gov.%20Brown%20comes%20up%20short&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/140f8da0-eecf-11e9-ab80-8f6845a52e94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Recall%20petition%20against%20Gov.%20Brown%20comes%20up%20short&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="carousel-inner"><div  class="item photo-6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Recall petition against Gov. Brown comes up short","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html","uuid":"140f8da0-eecf-11e9-ab80-8f6845a52e94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56" data-instance="#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" data-target="#photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1658">
            <meta itemprop="height" content="1250">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=1200%2C905">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=1200%2C905">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=1200%2C905"
                    
                    alt="Recall Kate Here"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1658"
                    height="1250"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d68170035e20.image.jpg?resize=1200%2C905" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/53/6531a7d2-ca89-11e9-b5bb-cb23d3b4eb56/5d6817003816e.hires.jpg", "credit": "Oregon Capital Bureau/Claire Withycombe "}'>Buy Now</a>
        </div><div class="caption-text"><p>Oregon State Fair visitors sign a petition to recall Gov. Kate Brown at the booth organized by Flush Down Kate Brown.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Oregon Capital Bureau/Claire Withycombe
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-865dc462-eeb1-11e9-822b-e3d9b975880d hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Recall petition against Gov. Brown comes up short","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html","uuid":"140f8da0-eecf-11e9-ab80-8f6845a52e94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-865dc462-eeb1-11e9-822b-e3d9b975880d" data-instance="#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" data-target="#photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1644">
            <meta itemprop="height" content="1260">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c0394e9c6.image.jpg?resize=1200%2C920">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c0394e9c6.image.jpg?resize=1200%2C920">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c0394e9c6.image.jpg?resize=1200%2C920"
                    
                    alt="Recall"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1644"
                    height="1260"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c0394e9c6.image.jpg?resize=1200%2C920" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/865dc462-eeb1-11e9-822b-e3d9b975880d/5da4c03951d14.hires.jpg", "credit": "Oregon Capital Bureau/Claire Withycombe "}'>Buy Now</a>
        </div><div class="caption-text"><p>Carol Williams, petition coordinator for the Oregon Republican Party, indicates a box where signatures in support of a petition to recall Gov. Kate Brown are housed. More signatures are in the safe behind her.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Oregon Capital Bureau/Claire Withycombe
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19563b28-eedf-11e9-b984-3b8a01b3bc6a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Recall petition against Gov. Brown comes up short","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html","uuid":"140f8da0-eecf-11e9-ab80-8f6845a52e94","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-19563b28-eedf-11e9-b984-3b8a01b3bc6a" data-instance="#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal" data-target="#photo-carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1754">
            <meta itemprop="height" content="1182">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/95/19563b28-eedf-11e9-b984-3b8a01b3bc6a/5d8e52336d049.image.jpg?resize=1200%2C809">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/95/19563b28-eedf-11e9-b984-3b8a01b3bc6a/5d8e52336d049.image.jpg?resize=1200%2C809">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kate Brown recall"
                    class="img-responsive owl-lazy"
                    width="1754"
                    height="1182"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/95/19563b28-eedf-11e9-b984-3b8a01b3bc6a/5d8e52336d049.image.jpg?resize=1200%2C809" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-140f8da0-eecf-11e9-ab80-8f6845a52e94 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/95/19563b28-eedf-11e9-b984-3b8a01b3bc6a/5d8e52336fe16.hires.jpg", "credit": "Oregon Capital Bureau/Sam Stites "}'>Buy Now</a>
        </div><div class="caption-text"><p>Gov. Kate Brown addresses the Governor’s Council on Wildfire Response at the World Forestry Center in Portland. Recall efforts against her failed, the Secretary of State’s Office confirmed Monday afternoon.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Oregon Capital Bureau/Sam Stites
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="140f8da0-eecf-11e9-ab80-8f6845a52e94">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recall%20petition%20against%20Gov.%20Brown%20comes%20up%20short&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/140f8da0-eecf-11e9-ab80-8f6845a52e94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Recall%20petition%20against%20Gov.%20Brown%20comes%20up%20short&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-140f8da0-eecf-11e9-ab80-8f6845a52e94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="140f8da0-eecf-11e9-ab80-8f6845a52e94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="140f8da0-eecf-11e9-ab80-8f6845a52e94" class="save-list-140f8da0-eecf-11e9-ab80-8f6845a52e94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="140f8da0-eecf-11e9-ab80-8f6845a52e94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Supporters of a petition to recall Gov. Kate Brown came up short of the signatures needed for a ballot challenge, Oregon Republican Party Chair Bill Currier said Monday.</p><p>Currier made the announcement midday on the Lars Larson Show, a conservative talk show. Supporters needed at least 280,050 valid signatures by 5 p.m. Oct. 14 to put a recall on the ballot.</p><p>One effort, filed by Currier, fell short by about 8 percent, or about 22,400 signatures.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A separate effort, known as “Flush Down Kate Brown,” received 100,000 signatures by people who were not on the GOP’s signature list, Larson said on the show. Larson said that effort also was not as successful as the party’s.</p><p>Michael Cross, the lead sponsor of the “Flush Down Kate Brown” petition, delivered nine boxes of petitions to the Secretary of State’s office around 2 p.m. on Monday, according to the Secretary of State’s office.</p><p>Workers counted all 23,926 signature sheets. But since each sheet can only have, at most, 10 signatures each, after counting the sheets it was clear there weren’t enough signatures for that effort to qualify for the ballot.</p><p>Currier told Larson that there was “absolutely” support for another recall effort.</p><p>“This fight is not over,” Currier said.</p><p>Currier said that between the two efforts, enough valid signatures were collected.</p><p>“Another way to put this, is, there were enough signatures collected … they just can’t be combined,” he said.</p><p>Currier also said that the petition received quite a few invalid signatures that he said could be easily corrected if petitioners file again. Many invalid signatures were “simply illegible,” Currier said.</p><p>He said over the weekend, they had been able to identify about 100,000 invalid signatures by registered voters whose signatures could be converted into valid signatures.</p><p>“We have an address and a name, and with a little bit of research, we can tie that to a specific person and make that valid,” Currier said. “And there were other folks who didn’t put the correct information down, they put the wrong address, and so we can tie them back to a correct address.”</p><p>Currier did not return requests seeking further comment Monday.</p><p>Brown, a Democrat, was first appointed governor in 2015 after John Kitzhaber resigned after an influence-peddling scandal. She was elected to fill Kitzhaber’s unexpired term in 2016 and reelected in 2018.</p><p>In the election last year, Brown received 50.05% of the vote, or 934,498 votes, according to Secretary of State data. Her main opponent, Republican Knute Buehler, received 814,988 votes.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Currier said the public and the party’s volunteers were committed to the cause of removing Brown.</p><p>The GOP petition said Brown has “overturned the will of the voters” by allowing undocumented immigrants to get driver’s licenses, “failed to protect Oregon’s foster children” and “failed to address” the state’s public pension debt, among other grievances.</p><p>“The volunteers are, for the most part, so committed to seeing Brown removed that we can carry this forward,” Currier said on the show, “but we do have to work out details like timing, when we begin round two, setting up the infrastructure for all of that to happen. So this fight is definitely not over.”</p><p>Brown’s supporters say she has fulfilled her campaign promises.</p><p>“Gov. Brown ran a campaign promising to move Oregon forward by investing in our schools, creating paid family and medical leave, and protecting the environment,” said Thomas Wheatley, political adviser to Brown, in a written statement Monday. “That’s exactly what she did this year.”</p><p>Wheatley contended that “recalls should be used only when an elected official has committed a crime, not when someone disagrees with the policies of the governor or another elected official.”</p><p>“The extremists pushing reckless recalls want to overturn the will of the voters who elected Democrats by wide margins,” Wheatley said. “In rejecting this recall, the public has sent a clear message: Oregonians don’t want to waste their tax dollars on a reckless recall against Democratic lawmakers who are moving our state forward.”</p><p>Currier said that the number of signatures they gathered in three months was “historic.” Experts had observed that getting enough signatures within 90 days with an all-volunteer campaign would be a steep climb.</p><p>“I think people need to understand that we had 90 days to collect twice as many signatures as a normal petition, which gets a whole year to do that,” Currier said. “So this is historic.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reporter Claire Withycombe: <a href="mailto:cwithycombe@eomediagroup.com">cwithycombe@eomediagroup.com</a> or 971-304-4148<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Recall%20petition%20against%20Gov.%20Brown%20comes%20up%20short&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/140f8da0-eecf-11e9-ab80-8f6845a52e94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Recall%20petition%20against%20Gov.%20Brown%20comes%20up%20short&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":140f8da0-eecf-11e9-ab80-8f6845a52e94}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-140f8da0-eecf-11e9-ab80-8f6845a52e94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="140f8da0-eecf-11e9-ab80-8f6845a52e94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="140f8da0-eecf-11e9-ab80-8f6845a52e94" class="save-list-140f8da0-eecf-11e9-ab80-8f6845a52e94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="140f8da0-eecf-11e9-ab80-8f6845a52e94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bill%20currier%22#tncms-source=keyword" class="tag-bill-currier label label-default" data-tncms-track-dmp='search: bill-currier'>Bill Currier</a>
            </li> <li>
                <a href="/search/?k=%22flush%20down%20kate%20brown%22#tncms-source=keyword" class="tag-flush-down-kate-brown label label-default" data-tncms-track-dmp='search: flush-down-kate-brown'>Flush Down Kate Brown</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22petition%22#tncms-source=keyword" class="tag-petition label label-default" data-tncms-track-dmp='search: petition'>Petition</a>
            </li> <li>
                <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22thomas%20wheatley%22#tncms-source=keyword" class="tag-thomas-wheatley label label-default" data-tncms-track-dmp='search: thomas-wheatley'>Thomas Wheatley</a>
            </li> <li>
                <a href="/search/?k=%22effort%22#tncms-source=keyword" class="tag-effort label label-default" data-tncms-track-dmp='search: effort'>Effort</a>
            </li> <li>
                <a href="/search/?k=%22gop%22#tncms-source=keyword" class="tag-gop label label-default" data-tncms-track-dmp='search: gop'>Gop</a>
            </li> <li>
                <a href="/search/?k=%22supporter%22#tncms-source=keyword" class="tag-supporter label label-default" data-tncms-track-dmp='search: supporter'>Supporter</a>
            </li> <li>
                <a href="/search/?k=%22lars%20larson%20show%22#tncms-source=keyword" class="tag-lars-larson-show label label-default" data-tncms-track-dmp='search: lars-larson-show'>Lars Larson Show</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=oregon" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon'>Oregon</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="140f8da0-eecf-11e9-ab80-8f6845a52e94" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="140f8da0-eecf-11e9-ab80-8f6845a52e94" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bluemountaineagle.com/users/login/?referer_url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcapital_bureau%2Frecall-petition-against-gov-brown-comes-up-short%2Farticle_140f8da0-eecf-11e9-ab80-8f6845a52e94.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-676110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676110" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676110');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-674210" class="tncms-block"><section id="block-674210" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674210 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-674210" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-674210" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-674210" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-674210" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/victims-of-domestic-violence-can-find-local-support-on-dark/article_c72f834a-e556-11e9-9a18-5709da6ef98d.html">Victims of domestic violence can find local support on dark days</a></li><li><a href="/news/cops-and-courts-oct/article_463ed168-e944-11e9-b781-4f248f5596be.html">Cops and Courts: Oct. 9, 2019</a></li><li><a href="/capital_bureau/gov-brown-recall-organizers-say-they-have-close-to-enough/article_adad4138-eeb0-11e9-b04f-9fa347067dda.html">Gov. Brown recall organizers say they have close to enough signatures</a></li><li><a href="/news/john-day-receives-state-excellence-award/article_69fc42d2-e540-11e9-8a09-cb3ceeffe531.html">John Day receives state excellence award</a></li><li><a href="/news/the-future-of-grant-county/article_b543e71e-e634-11e9-ac50-03119c181e66.html">The future of Grant County</a></li><li><a href="/capital_bureau/recall-petition-against-gov-brown-comes-up-short/article_140f8da0-eecf-11e9-ab80-8f6845a52e94.html">Recall petition against Gov. Brown comes up short</a></li><li><a href="/life/out-of-the-past-oct/article_46b1ece4-e632-11e9-af95-d7deef59ed90.html">Out of the Past: Oct. 9, 2019</a></li><li><a href="/news/sheriff-s-office-andy-dennis-death-tragic-accident/article_55e6e852-e940-11e9-b2dd-23259ea03065.html">Sheriff's Office: Andy Dennis' death 'tragic accident'</a></li><li><a href="/sports/prospectors-take-down-tigers-in-shutout-homecoming-victory/article_644aaec2-eca8-11e9-b539-bf3005e671b1.html">Prospectors take down Tigers in shutout homecoming victory</a></li><li><a href="/life/grant-union-students-of-the-month-september/article_3f0c62c2-e9f6-11e9-8ba4-9be4b1a99d34.html">Grant Union Students of the Month — September</a></li></ul></div>
        
        
            <div id="images-674210" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/prairie-city-burnt-river-football/image_767cabfa-e1cb-11e9-a8b2-431c8908f52d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Prairie City/Burnt River Football"
                        class="img-responsive lazyload full"
                        width="1189"
                        height="1189"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/7/67/767cabfa-e1cb-11e9-a8b2-431c8908f52d/5d8f1c376374a.image.jpg?crop=1189%2C1189%2C205%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/grant-union-volleyball/image_aa51e5cc-ed3c-11e9-b838-0f13746d48dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Grant Union Volleyball"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/a/a5/aa51e5cc-ed3c-11e9-b838-0f13746d48dd/5da24e9a46a61.image.jpg?crop=1200%2C1200%2C0%2C205&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/grant-union-football/image_618d52ca-ecc1-11e9-9fe3-e3534d09af1d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Grant Union Football"
                        class="img-responsive lazyload full"
                        width="1039"
                        height="1039"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/18/618d52ca-ecc1-11e9-9fe3-e3534d09af1d/5da17fc41a9d3.image.jpg?crop=1039%2C1039%2C256%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/chloe-khan-dumps-d-head-ex-boyfriend/image_fe660021-a58e-5a6e-832d-e947d67e62e4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chloe Khan dumps 'd***head' ex-boyfriend"
                        class="img-responsive lazyload full"
                        width="650"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/f/e6/fe660021-a58e-5a6e-832d-e947d67e62e4/5d937f9766882.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/grant-union-football/image_6bfbaf86-ecc1-11e9-9872-bff18e10b557.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Grant Union Football"
                        class="img-responsive lazyload full"
                        width="1019"
                        height="1019"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/6/bf/6bfbaf86-ecc1-11e9-9872-bff18e10b557/5da17fd5951e9.image.jpg?crop=1019%2C1019%2C190%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-674210" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/national/pound-cane-corso-worked-so-hard-to-be-a-good/youtube_3ff9801d-91e4-5e96-98e3-00d0fc0b744b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="85-Pound Cane Corso Worked SO Hard To Be A Good Girl | The Dodo Adopt Me!"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/3/ff/3ff9801d-91e4-5e96-98e3-00d0fc0b744b/5d9745e765ecb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/national/reasons-why-everyone-needs-a-black-cat-the-dodo/youtube_e131d080-e295-5f48-aaa8-50e67aabf9bd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="5 Reasons Why Everyone Needs A Black Cat  | The Dodo"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/e/13/e131d080-e295-5f48-aaa8-50e67aabf9bd/5d9fada34e188.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/national/this-dog-made-her-mom-fill-her-house-up-with/youtube_a269f9fa-0d7a-53ce-9763-b41c85cd6b5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This Dog Made Her Mom Fill Her House Up With Pit Bulls  | The Dodo Pittie Nation"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/a/26/a269f9fa-0d7a-53ce-9763-b41c85cd6b5e/5da1d1f065270.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nyt-violent-video-depicts-trump-shooting-media-and-critics/video_7b3e7e15-b487-5c77-9577-70ffc1e2b4bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NYT: Violent video depicts Trump shooting media and critics"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/7/b3/7b3e7e15-b487-5c77-9577-70ffc1e2b4bb/5da43945d66e1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/who-is-marie-yovanovitch/video_9bafd0b6-6a03-53ec-97ab-d31ad2012b00.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Who is Marie Yovanovitch?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/9/ba/9bafd0b6-6a03-53ec-97ab-d31ad2012b00/5d96881c4f061.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/health/what-it-s-like-to-try-to-get-off-benzos/video_73215e61-9222-577a-8ed4-53bc948615ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What it's like to try to get off benzos"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/7/32/73215e61-9222-577a-8ed4-53bc948615ea/5d951e3ddd323.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/doorbell-camera-catches-crane-collapse/video_9257dc7f-2b47-5b61-ab35-45faeb4f057f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Doorbell camera catches crane collapse"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/9/25/9257dc7f-2b47-5b61-ab35-45faeb4f057f/5d9e15e6ac275.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/erin-burnett-it-was-a-brutal-day-for-trump/video_7468107c-5f39-56c3-b6f7-6f4fa5d132db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Erin Burnett: It was a brutal day for Trump"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/7/46/7468107c-5f39-56c3-b6f7-6f4fa5d132db/5da1141797a77.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/pompeo-tells-reporter-she-has-her-facts-wrong/video_c78c64d2-86a4-5332-8005-57eccbcf9ff9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pompeo tells reporter she 'has her facts wrong'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/c/78/c78c64d2-86a4-5332-8005-57eccbcf9ff9/5da23b738c8e8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/former-ambassador-clarifies-joe-biden-s-role-in-ukraine/video_d70dc141-6c65-56ad-8e25-423ff60bdbda.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Former ambassador clarifies Joe Biden's role in Ukraine"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/d/70/d70dc141-6c65-56ad-8e25-423ff60bdbda/5da0c4770a5bc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-814179" class="tncms-block"><section id="block-814179" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-bullhorn"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=200%2C354 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=300%2C531 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=400%2C708 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=540%2C955 540w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=750%2C1327 750w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                    
                        <div class="headline small dark ">
                            Get breaking news!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/apps/news_app" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-warning btn-lg">Download the App</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-679536" class="tncms-block"><!-- CitySpark calendar widget --><div data-cswidget="8348"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div><div id="tncms-block-676111" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676111" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676111');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-674194" class="tncms-block"><section id="block-674194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674194 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.bluemountaineagle.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-727472" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727472" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727472');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-674250" class="tncms-block"><section id="block-674250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674250 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capital-bureau"  href="/capital_bureau/" >
                    <span class="nav-label">Capital Bureau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-674201" class="tncms-block"><section id="block-674201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674201 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://ordering.eomediagroup.com/bluemountain"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://easternoregonevents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674251" class="tncms-block"><section id="block-674251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674251 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-674255" class="tncms-block padding-bottom"><section id="block-674255" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=300%2C110 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=400%2C147 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=540%2C199 540w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-674252" class="tncms-block"><section id="block-674252" class="block emphasis-h4   " ><address>
    <strong>bluemountaineagle.com</strong><br>
    195 N. Canyon Blvd<br>
    John Day, OR 97845
    <br>
    
        <strong>Phone:</strong> (541) 575-0710<br>
        <strong>Email:</strong> <a href="mailto:editor@bmeagle.com">editor@bmeagle.com</a><br>
    
</address></section></div><div id="tncms-block-674260" class="tncms-block padding-bottom"><div class="follow-links-674260 default">
    
    <section id="block-674260" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyEagleNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/MyEagleNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bluemountaineagle.com",
  "sameAs" : ["https://www.facebook.com/MyEagleNews","http://twitter.com/MyEagleNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-674205" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-674205"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">bluemountaineagle.com</a>, 195 N. Canyon Blvd John Day, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-814930 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-814930 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-814930 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-814930 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-814930 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-757316 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-757316 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-757316 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-757316 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-757316 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_140f8da0_eecf_11e9_ab80_8f6845a52e94_photo_modal = false;
                var gallery_changed_140f8da0_eecf_11e9_ab80_8f6845a52e94_photo_modal = false;
                $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .owl-stage-outer").height( $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_140f8da0_eecf_11e9_ab80_8f6845a52e94_photo_modal = $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal').data('owlCarousel');
                $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_140f8da0_eecf_11e9_ab80_8f6845a52e94_photo_modal.prev();
                });
                $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_140f8da0_eecf_11e9_ab80_8f6845a52e94_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_140f8da0_eecf_11e9_ab80_8f6845a52e94 = false;
                var gallery_changed_140f8da0_eecf_11e9_ab80_8f6845a52e94 = false;
                $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94 .owl-stage-outer").height( $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_140f8da0_eecf_11e9_ab80_8f6845a52e94 = $('#gallery-items-140f8da0-eecf-11e9-ab80-8f6845a52e94').data('owlCarousel');
                $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_140f8da0_eecf_11e9_ab80_8f6845a52e94.prev();
                });
                $('#carousel-140f8da0-eecf-11e9-ab80-8f6845a52e94 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_140f8da0_eecf_11e9_ab80_8f6845a52e94.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>