  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bluemountaineagle.com/content/tncms/live/" />
<meta name="keywords" content="owner, easter, military, education, sport, school, oregon, small business, church service, bank account, covid-19" />
<meta name="news_keywords" content="owner, easter, military, education, sport, school, oregon, small business, church service, bank account, covid-19" />
<meta name="description" content="It&rsquo;s hard to believe that we are already over four weeks into our COVID-19 lifestyle. Tremendous sacrifices have been made across the board. We just celebrated Easter without large family" />
<meta name="author" content="Dr. Raffaella Betza To the Blue Mountain Eagle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=951%2C630" />
<meta property="og:image:width" content="951" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Guest Comment: Social distancing working" />
<meta property="og:description" content="It&rsquo;s hard to believe that we are already over four weeks into our COVID-19 lifestyle. Tremendous sacrifices have been made across the board. We just celebrated Easter without large family" />
<meta property="og:site_name" content="Blue Mountain Eagle" />
<meta property="og:section" content="Coronavirus" />
<meta property="article:publisher" content="https://www.facebook.com/MyEagleNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MyEagleNews" />
<meta name="twitter:image:alt" content="Dr. Betza" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"pattern","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dr. Raffaella Betza\nTo the Blue Mountain Eagle","id":"9e6a0654-80da-11ea-baca-0f402b700d08","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"pattern","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dr. Raffaella Betza\nTo the Blue Mountain Eagle","id":"9e6a0654-80da-11ea-baca-0f402b700d08","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5WNLPQD');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["owner","easter","military","education","sport","school","oregon","small business","church service","bank account"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bluemountaineagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/www.bluemountaineagle.com/coronavirus';
            
                gptAdSlots['ad-865049'] = googletag.defineSlot(adUnit, [2, 1], 'ad-865049').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-865049'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.3b3d70b98c3733a8dd38c5b8b9eedb92.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-676112'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-676112').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676112'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1004429/BME/BME_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721020'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-721020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-721020'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_leaderboard_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-676109'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-676109').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676109'].setTargeting('pos', ['leaderboard-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_1';
            
                gptAdSlots['ad-686066'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686066').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_2';
            
                gptAdSlots['ad-686068'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686068').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/EOM_eastern_oregon_marketplace/EOM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686070'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_medium_rectangle_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-676110'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-676110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-676110'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#C92929","heading_tag":"h4","list_ids":"e688e100-6c7e-11ea-8f32-837021c669e2","manage_button_text":"Manage Lists","require_user_account":"","signup_lists_only":"1","sign_up_text":"Sign Up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","show_audience":"","hide_audience":"","block_id":"888170"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#1D75BB","heading_tag":"h4","list_ids":"680f3bea-a000-11e8-a49e-1b1d27f8ee9f","manage_button_text":"Manage Lists","require_user_account":"","signup_lists_only":"","sign_up_text":"Sign Up","text_color":"light","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","show_audience":"","hide_audience":"","block_id":"851817"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/BME/BME_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727473'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727473').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727473'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Guest Comment: Social distancing working | Coronavirus | bluemountaineagle.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1c75bc; } .fixed-nav #main-navigation { background-color: #1c75bc !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1c75bc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2788c9; }#site-header-container{ border-bottom: 3px solid #2788c9; }#site-footer-container{ border-top: 3px solid #2788c9; } .tnt-bg-accent { background-color: #2788c9; } a .tnt-caret-down { color: #2788c9; } .block-title .block-title-inner { border-color: #2788c9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2788c9; } .form-control:focus { border-bottom-color: #2788c9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bluemountaineagle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/de8a2f6c-9ff8-11e8-8d1e-0f6f8a18400f.jpg?crop=34%2C34%2C20%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Guest Comment: Social distancing working | Coronavirus | bluemountaineagle.com" href="http://www.bluemountaineagle.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.bluemountaineagle.com/BWTW/scripts/tw.js"></script>




<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.bluemountaineagle.com/BWTW/', 'BE', 'BE', null, 'NOPAYWALL' );

    _bwtp.init(false);
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9e6a0654-80da-11ea-baca-0f402b700d08 section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bluemountaineagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dr.+Raffaella+Betza%0ATo+the+Blue+Mountain+Eagle&tncms.asset.id=9e6a0654-80da-11ea-baca-0f402b700d08&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=226&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WNLPQD&tncms.template.version=3.164.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcoronavirus&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dr.+Raffaella+Betza%0ATo+the+Blue+Mountain+Eagle&tncms.asset.id=9e6a0654-80da-11ea-baca-0f402b700d08&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=226&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-674259" class="tncms-block text-center padding-top"><div class="follow-links-674259 default">
    
    <section id="block-674259" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyEagleNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/MyEagleNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/blue-mountain-eagle-news/id1467434023" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.bluemountaineagle&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bluemountaineagle.com",
  "sameAs" : ["https://www.facebook.com/MyEagleNews","http://twitter.com/MyEagleNews","https://apps.apple.com/us/app/blue-mountain-eagle-news/id1467434023","https://play.google.com/store/apps/details?id=com.whiz.bluemountaineagle&hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814930" class="tncms-block"><section id="block-814930" class="block emphasis-   " ><div id="user-controls-814930" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-674258" class="tncms-block"><section id="block-674258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-674258" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-674258" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-674258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674258-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-674258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674258').submit();
        return false;
    });

    $('#site-search-674258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/capital_bureau/"  class="nav-link tnt-section-capital-bureau">Capital Bureau</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://easternoregonmarketplace.com/blue-mountain-eagle/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://easternoregonmarketplace.com/homes/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://ordering.eomediagroup.com/bluemountain"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/specialsections/explore/"  class="nav-link tnt-section-explore">Explore</a>
                                </li><li>
                                    <a href="/specialsections/journey/"  class="nav-link tnt-section-journey">Journey</a>
                                </li><li>
                                    <a href="/specialsections/huntguide/"  class="nav-link tnt-section-hunting-journal">Hunting Journal</a>
                                </li><li>
                                    <a href="/specialsections/healthguide/"  class="nav-link tnt-section-health-guide">Health Guide</a>
                                </li><li>
                                    <a href="/specialsections/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/specialsections/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/pulse_of_oregon/"  class="nav-link tnt-section-pulse-of-oregon">Pulse of Oregon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://bluemountaineagle.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.bluemountaineagle.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="https://ordering.eomediagroup.com/bluemountain"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://easternoregonmarketplace.com/results/?stq=%22Legal%20Notices%22"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.eastoregonian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-865049" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-865049" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-865049');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-674254" class="tncms-block"><section id="block-674254" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/bbf0e1a4-a182-11e8-aeb9-bb0da2f8bd51.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Blue Mountain Eagle"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-674263" class="tncms-block"><div id="weather-674263" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97845" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97845"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-674263 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    John Day, OR
                                
                                 <small>(97845)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 34F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 34F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 17, 2020 @ 10:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97845"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-674257" class="tncms-block"><ul id="site-search-674257-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-674257" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-674257-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-674257-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-674257-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-674257').submit();
        return false;
    });

    $('#site-search-674257').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-674257 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-674257 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-674257-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-757316" class="tncms-block"><section id="block-757316" class="block emphasis-   " ><div id="user-controls-757316" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pulse-of-oregon"  href="/pulse_of_oregon/" >
                    <span class="nav-label">Pulse of Oregon</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://bluemountaineagle.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://easternoregonmarketplace.com/blue-mountain-eagle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://easternoregonmarketplace.com/jobs"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://easternoregonmarketplace.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://ordering.eomediagroup.com/bluemountain/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1c75bc">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Comment%3A%20Social%20distancing%20working&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/9e6a0654-80da-11ea-baca-0f402b700d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Guest%20Comment%3A%20Social%20distancing%20working&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-674209" class="tncms-block"><section id="block-674209" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png?resize=300%2C142 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png?resize=400%2C189 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/04af225c-a183-11e8-bca8-8ff81dd616e6.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Blue Mountain Eagle"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "><div id="tncms-block-887575" class="tncms-block">
    <section id="block-887575" class="block emphasis-h4    tnt-no-margin-bottom" >
    <div class="slideshow-carousel-container">
        
            <div id="carousel-887575" class="card photo-carousel subscriber-hide">
            <template data-id="887575" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-48c622ee-7a9c-11ea-8642-eb97d5802dcb">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Guest Comment: Social distancing working","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://subscription.bluemountaineagle.com/CircStore/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/4/8c/48c622ee-7a9c-11ea-8642-eb97d5802dcb/5e8f7e2ae9ffb.preview.png"
                    
                    alt="Pay your account online"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="300"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/4/8c/48c622ee-7a9c-11ea-8642-eb97d5802dcb/5e8f7e2ae9ffb.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887575 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://subscription.bluemountaineagle.com/CircStore/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pay your account online</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5af886e6-7a9c-11ea-ad29-bb74d38cf778 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Guest Comment: Social distancing working","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://subscription.bluemountaineagle.com/CircStore/" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Manage your account online"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/5/af/5af886e6-7a9c-11ea-ad29-bb74d38cf778/5e8f7e47e7c07.preview.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887575 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://subscription.bluemountaineagle.com/CircStore/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Manage your account online</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8655e276-6ad8-11ea-b9fe-43d17e3b49bc hidden-print tnt-section-subscribe">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Guest Comment: Social distancing working","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="https://subscription.bluemountaineagle.com/CircStore/Account/Register" target="_blank" rel="noopener">
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Subscriber Registration"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="150"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/8/65/8655e276-6ad8-11ea-b9fe-43d17e3b49bc/5e750b648574b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887575 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="https://subscription.bluemountaineagle.com/CircStore/Account/Register" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Subscriber Registration</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c5f3898e-6a2d-11ea-b650-0b465c5854f2 hidden-print tnt-section-subscribe">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Guest Comment: Social distancing working","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/subscribe/how-to-subscriber-registration/video_c5f3898e-6a2d-11ea-b650-0b465c5854f2.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How to: Subscriber Registration"
                    class="img-responsive owl-lazy default"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/c/5f/c5f3898e-6a2d-11ea-b650-0b465c5854f2/5e73ece88d314.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-887575 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/subscribe/how-to-subscriber-registration/video_c5f3898e-6a2d-11ea-b650-0b465c5854f2.html" class="tnt-asset-link">
        

        
            How to: Subscriber Registration</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-676112" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676112" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676112');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721020" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721020');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-887860" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676109" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676109" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676109');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-1782ba18-80db-11ea-a73a-8b3d07285f10" class="modal fullscreen in modal-image image-default modal-1782ba18-80db-11ea-a73a-8b3d07285f10" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=1700%2C1126 1700w"
                    sizes="100vw"
                    width="1769"
                    height="1172"
                    alt="Dr. Betza"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1782ba18-80db-11ea-a73a-8b3d07285f10" data-target=".caption-inner-modal-image-1782ba18-80db-11ea-a73a-8b3d07285f10">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1782ba18-80db-11ea-a73a-8b3d07285f10 collapse in"><div class="caption-text"><p>Dr. Raffaella Betza, chief of staff for Blue Mountain Hospital District.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-df0fb410-324c-11ea-900c-afd9de1011dc-asset-1782ba18-80db-11ea-a73a-8b3d07285f10" class="tnt-byline asset-byline"  ><a href="https://www.bluemountaineagle.com/users/profile/Steven%20Mitchell">The Eagle/Steven Mitchell</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fdr-betza%2Fimage_1782ba18-80db-11ea-a73a-8b3d07285f10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dr-betza/image_1782ba18-80db-11ea-a73a-8b3d07285f10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1782ba18-80db-11ea-a73a-8b3d07285f10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dr.%20Betza&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fdr-betza%2Fimage_1782ba18-80db-11ea-a73a-8b3d07285f10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dr-betza/image_1782ba18-80db-11ea-a73a-8b3d07285f10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1782ba18-80db-11ea-a73a-8b3d07285f10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bluemountaineagle.com/dr-betza/image_1782ba18-80db-11ea-a73a-8b3d07285f10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dr-betza/image_1782ba18-80db-11ea-a73a-8b3d07285f10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1782ba18-80db-11ea-a73a-8b3d07285f10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/1782ba18-80db-11ea-a73a-8b3d07285f10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1782ba18-80db-11ea-a73a-8b3d07285f10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Dr.%20Betza&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fdr-betza%2Fimage_1782ba18-80db-11ea-a73a-8b3d07285f10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1782ba18-80db-11ea-a73a-8b3d07285f10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dr-betza/image_1782ba18-80db-11ea-a73a-8b3d07285f10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1782ba18-80db-11ea-a73a-8b3d07285f10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1782ba18-80db-11ea-a73a-8b3d07285f10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1782ba18-80db-11ea-a73a-8b3d07285f10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1782ba18-80db-11ea-a73a-8b3d07285f10" class="save-list-1782ba18-80db-11ea-a73a-8b3d07285f10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1782ba18-80db-11ea-a73a-8b3d07285f10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1782ba18-80db-11ea-a73a-8b3d07285f10 img { max-height: 1172px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9e6a0654-80da-11ea-baca-0f402b700d08" class="asset article-default"  data-url="https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=951%2C630">
            <meta itemprop="width" content="951">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bluemountaineagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" />
    <style>
                .asset-paging .direction {
                    color: #2788c9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bluemountaineagle.com\/tncms\/search\/mlt\/?origin=9e6a0654-80da-11ea-baca-0f402b700d08&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9e6a0654-80da-11ea-baca-0f402b700d08" class="asset-paging">
                <div id="paging-prev-9e6a0654-80da-11ea-baca-0f402b700d08" class="paging-link prev offset"></div>
                <div id="paging-next-9e6a0654-80da-11ea-baca-0f402b700d08" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Guest Comment: Social distancing working
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Dr. Raffaella Betza
To the Blue Mountain Eagle</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-17T11:38:00-07:00" class="tnt-date asset-date text-muted">
            Apr 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-17T11:38:00-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-17T11:38:00-07:00">
    <meta itemprop="datePublished" content="2020-04-17T11:38:00-07:00">
    <meta itemprop="dateModified" content="2020-04-17T11:38:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Comment%3A%20Social%20distancing%20working&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/9e6a0654-80da-11ea-baca-0f402b700d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Guest%20Comment%3A%20Social%20distancing%20working&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1782ba18-80db-11ea-a73a-8b3d07285f10" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1782ba18-80db-11ea-a73a-8b3d07285f10" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=1200%2C795">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/assets/v3/editorial/1/78/1782ba18-80db-11ea-a73a-8b3d07285f10/5e99f8beb517a.image.jpg?resize=1700%2C1126 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1769"
                    height="1172"
                    alt="Dr. Betza"
                    class="img-responsive full tnt-restrict-img-1782ba18-80db-11ea-a73a-8b3d07285f10 default" />
            </div><style>
                .tnt-restrict-img-1782ba18-80db-11ea-a73a-8b3d07285f10 {
                    max-width: 1769px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dr. Raffaella Betza, chief of staff for Blue Mountain Hospital District.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-df0fb410-324c-11ea-900c-afd9de1011dc-asset-1782ba18-80db-11ea-a73a-8b3d07285f10" class="tnt-byline asset-byline"  ><a href="https://www.bluemountaineagle.com/users/profile/Steven%20Mitchell">The Eagle/Steven Mitchell</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9e6a0654-80da-11ea-baca-0f402b700d08">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Comment%3A%20Social%20distancing%20working&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/9e6a0654-80da-11ea-baca-0f402b700d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Guest%20Comment%3A%20Social%20distancing%20working&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e6a0654-80da-11ea-baca-0f402b700d08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e6a0654-80da-11ea-baca-0f402b700d08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e6a0654-80da-11ea-baca-0f402b700d08" class="save-list-9e6a0654-80da-11ea-baca-0f402b700d08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e6a0654-80da-11ea-baca-0f402b700d08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Comment%3A%20Social%20distancing%20working&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/9e6a0654-80da-11ea-baca-0f402b700d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Guest%20Comment%3A%20Social%20distancing%20working&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e6a0654-80da-11ea-baca-0f402b700d08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e6a0654-80da-11ea-baca-0f402b700d08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e6a0654-80da-11ea-baca-0f402b700d08" class="save-list-9e6a0654-80da-11ea-baca-0f402b700d08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e6a0654-80da-11ea-baca-0f402b700d08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-887861" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.bluemountaineagle.com/subscribe-now/">subscribing to The Blue Mountain Eagle<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It’s hard to believe that we are already over four weeks into our COVID-19 lifestyle. Tremendous sacrifices have been made across the board. We just celebrated Easter without large family gatherings or in-person church services. Small business owners and those who are laid off are watching their bank accounts dwindle and wondering how they’re going to keep the lights on. Young peoples’ education has been slowed and their activities put on hold. A full list of the things folks have had to endure would be beyond the scope of this essay. The sacrifices are many, and they just keep getting deeper the longer this goes on.</p><p>At the same time, we look around Grant County and see that our hospital is not overwhelmed and wonder if this perhaps all a little over the top. Or could we at least start to relax a bit?</p><p>Initial models showed that Oregon would be overwhelmed by mid-April if business as usual was maintained. This is why we undertook social distancing so early and so aggressively here in Oregon. If you look across the country to New York City, you will see that they are digging mass graves for the dead from COVID. The reason isn’t that they're so big, or so dense, or that so many people came in from abroad. The reason is that they didn’t start social distancing as early in their curve as we did here in Oregon. It’s as simple as that. Thanks to our aggressive social distancing, our curve of infections here in Oregon looks more like a plateau. Even better news, we may already be near the top of the plateau. If we keep doing what we’re doing, things may never get much worse, and we will start to see real improvement by mid-May.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Now that things look so good and we’ve already been doing all this social distancing for so long, it’s only natural to want to let up a little bit. Many of us are thinking about sneaking in a play date here or a visit to grandma there. Oregon Health Authority has models out at this point that show that, if we were to return to moderate social distancing, we would run out of ICU beds in Oregon by April 28. All of the sacrifices you made thus far will have been nullified by then if we give up too soon.</p><p>Before we can start relaxing social distancing, we need to see new cases in the state get to near zero for an extended period of time. We also need a plan for increased testing and contact tracing capacity. This isn’t the last of COVID-19. Moving forward, we need to plan on widespread testing and thorough contract tracing and targeted isolation of individuals and communities with positive tests. This kind of targeted approach just isn’t possible yet, and it isn’t feasible at a time when the nation as a whole is still adding tens of thousands of new COVID-19 cases each week.</p><p>All of which is to say that we deserve a moment to feel proud of our efforts and relieved at the improved outlook. We deserve a moment to grieve for our sacrifices and the loved ones already lost to this disease. We deserve a moment to look forward to a time when we can hug a friend and go to the park. After these moments, we need to look ahead with steady resolve. We’re winning this first battle against COVID-19, but it’s too soon to declare victory, and the war is just beginning. So please, continue to stay home and safe to flatten the curve.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Dr. Raffaella Betza is the chief of staff for Blue Mountain Hospital District.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20Comment%3A%20Social%20distancing%20working&via=MyEagleNews&url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bluemountaineagle.com/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bluemountaineagle.com/tncms/asset/editorial/9e6a0654-80da-11ea-baca-0f402b700d08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bbluemountaineagle.com%5D%20Guest%20Comment%3A%20Social%20distancing%20working&body=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e6a0654-80da-11ea-baca-0f402b700d08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e6a0654-80da-11ea-baca-0f402b700d08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e6a0654-80da-11ea-baca-0f402b700d08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e6a0654-80da-11ea-baca-0f402b700d08" class="save-list-9e6a0654-80da-11ea-baca-0f402b700d08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e6a0654-80da-11ea-baca-0f402b700d08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22easter%22#tncms-source=keyword" class="tag-easter label label-default" data-tncms-track-dmp='search: easter'>Easter</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22oregon%22#tncms-source=keyword" class="tag-oregon label label-default" data-tncms-track-dmp='search: oregon'>Oregon</a>
            </li> <li>
                <a href="/search/?k=%22small%20business%22#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business'>Small Business</a>
            </li> <li>
                <a href="/search/?k=%22church%20service%22#tncms-source=keyword" class="tag-church-service label label-default" data-tncms-track-dmp='search: church-service'>Church Service</a>
            </li> <li>
                <a href="/search/?k=%22bank%20account%22#tncms-source=keyword" class="tag-bank-account label label-default" data-tncms-track-dmp='search: bank-account'>Bank Account</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686075" class="tncms-block title-no-margin"><section id="block-686075" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22jobs%22" class="">Jobs</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22auctions+%26+sales%22" class="">Garage Sales</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22real+estate%22" class="">Real Estate</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686075 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://easternoregonmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686066" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686066" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686066');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686068" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686068" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686070" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686070" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686070');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686073" class="tncms-block"><div class="clearfix"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9e6a0654-80da-11ea-baca-0f402b700d08" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/coronavirus/guest-comment-social-distancing-working/article_9e6a0654-80da-11ea-baca-0f402b700d08.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9e6a0654-80da-11ea-baca-0f402b700d08" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bluemountaineagle.com/users/login/?referer_url=https%3A%2F%2Fwww.bluemountaineagle.com%2Fcoronavirus%2Fguest-comment-social-distancing-working%2Farticle_9e6a0654-80da-11ea-baca-0f402b700d08.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-883413" class="tncms-block"><table style=""><tr>
            <td style=" text-align:center; "><img src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/5f94f6e6-6550-11ea-83e9-c74f3199118b.jpg" alt="" style=" width:100%; height:auto;" width=""></td>
        </tr>
    </table></div><div id="tncms-block-676110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676110" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676110');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-888189" class="tncms-block"><section id="block-888189" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-888189 ">
        <div class="block-title-inner">
            <h3>
                
                Coronavirus Sections
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-888189 list-group"><a class="list-group-item" href="/coronavirus/national/" title="National">National</a></div></section></div><div id="tncms-block-888170" class="tncms-block"><section id="block-888170" class="block emphasis-h4 light  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-888170"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-888170" type="checkbox" name="list_id[]" value="e688e100-6c7e-11ea-8f32-837021c669e2" data-name="Coronavirus Coverage" title="Coronavirus Coverage" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Coronavirus Coverage</h4>
                                    
                                        <p><br />Get the latest local and national coverage on the coronavirus</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-888170" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.bluemountaineagle.com/users/admin/mailinglist/">Manage Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-814179" class="tncms-block"><section id="block-814179" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-bullhorn"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=200%2C354 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=300%2C531 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=400%2C708 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=540%2C955 540w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png?resize=750%2C1327 750w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/2e494448-d342-11e9-bd89-63ba8b757c78.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline small dark ">
                            Get breaking news!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/apps/news_app" target="_blank" rel="noopener">
                                <button type="button" class="btn btn-warning btn-lg">Download the App</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-851817" class="tncms-block"><section id="block-851817" class="block emphasis-h4 light  " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-851817"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-851817" type="checkbox" name="list_id[]" value="680f3bea-a000-11e8-a49e-1b1d27f8ee9f" data-name="Breaking News" title="Breaking News" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><br />Receive email alerts anytime there is breaking news</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-851817" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign Up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.bluemountaineagle.com/users/admin/mailinglist/">Manage Lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-887305" class="tncms-block"><div class="embed-container"><iframe width="360" height="700" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" title="Oregon Coronavirus COVID-19 Cases" src="https://experience.arcgis.com/experience/fff9f83827c5461583cd014fdf4587de"></iframe></div></div><div id="tncms-block-888173" class="tncms-block"><section id="block-888173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-888173 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus/national">
                
                Coronavirus National Updates
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/analysis-real-time-unemployment-estimate-up-to-17-9-percent-on-new-initial-claims/article_cae6e7de-f413-5f50-a712-5b77723a68e0.html" class="tnt-asset-link">
        

        
            Analysis: Real-time unemployment estimate up to 17.9 percent on new initial claims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/national/new-york-city-mayor-unveils-revised-89-3b-budget-pleads-with-washington-to-help-cover/article_80be9061-7511-57c5-81a9-e7ac3e1729bf.html" class="tnt-asset-link">
        

        
            New York City mayor unveils revised $89.3B budget, pleads with Washington to help cover revenue losses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/more-than-5-2-million-americans-file-new-unemployment-claims-four-week-total-climbs-above/article_0b5e0120-6c73-576d-96d7-f8df2515c9eb.html" class="tnt-asset-link">
        

        
            More than 5.2 million Americans file new unemployment claims; four-week total climbs above 20 million</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/national/whitmer-disappointed-by-protestors-but-says-precaution-measures-are-working/article_98eca8bc-1ec5-5122-92c9-84c50e883ad0.html" class="tnt-asset-link">
        

        
            Whitmer 'disappointed' by protestors, but says precaution measures are working</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/trump-says-hes-not-firing-top-u-s-infectious-disease-official-who-clarifies-comments-on/article_4f6c4ac4-37c2-5835-b726-c462991c62d9.html" class="tnt-asset-link">
        

        
            Trump says he's not firing top U.S. infectious disease official, who clarifies comments on COVID-19 mitigation efforts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/seven-northeast-states-announce-council-to-plan-economic-reopening/article_12d45e15-d659-5477-8b25-735d9a68b37c.html" class="tnt-asset-link">
        

        
            Seven Northeast states announce council to plan economic reopening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/mnuchin-up-to-80-million-americans-could-see-stimulus-money-by-wednesday/article_3d17bf07-dc98-5194-8837-22ead1bf579e.html" class="tnt-asset-link">
        

        
            Mnuchin: Up to 80 million Americans could see stimulus money by Wednesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/california-washington-oregon-discussing-initial-plans-to-reopen-regional-economy/article_05aa4024-1fb0-5370-ac5e-989be889ce96.html" class="tnt-asset-link">
        

        
            California, Washington, Oregon discussing initial plans to reopen regional economy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/national/cuomo-says-he-s-working-with-new-jersey-connecticut-on-joint-plan-to-reopen-economy/article_6f2fd242-5862-5830-ae3f-ed1a0bc89dbc.html" class="tnt-asset-link">
        

        
            Cuomo says he’s working with New Jersey, Connecticut on joint plan to reopen economy, NYC mayor will have to get on ‘same page’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/national/shoemakers-seamstresses-and-engineers-start-making-medical-supplies-to-bridge-shortages-and-keep-workers-employed/article_3fd69452-84ea-5653-a537-dd2be6af4e99.html" class="tnt-asset-link">
        

        
            Shoemakers, seamstresses and engineers start making medical supplies to bridge shortages and keep workers employed</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-674250" class="tncms-block"><section id="block-674250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674250 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capital-bureau"  href="/capital_bureau/" >
                    <span class="nav-label">Capital Bureau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/specialsections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-674201" class="tncms-block"><section id="block-674201" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674201 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://ordering.eomediagroup.com/bluemountain"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="https://easternoregonmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://easternoregonevents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674251" class="tncms-block"><section id="block-674251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674251 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-674255" class="tncms-block padding-bottom"><section id="block-674255" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=300%2C110 300w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=400%2C147 400w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png?resize=540%2C199 540w, https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/content/tncms/custom/image/95dd5c64-a186-11e8-8bf0-e7a7a735e045.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Blue Mountain Eagle"></a></div></section></div><div id="tncms-block-674252" class="tncms-block"><section id="block-674252" class="block emphasis-h4   " ><address>
    <strong>bluemountaineagle.com</strong><br>
    195 N. Canyon Blvd<br>
    John Day, OR 97845
    <br>
    
        <strong>Phone:</strong> (541) 575-0710<br>
        <strong>Email:</strong> <a href="mailto:editor@bmeagle.com">editor@bmeagle.com</a><br>
    
</address></section></div><div id="tncms-block-674260" class="tncms-block padding-bottom"><div class="follow-links-674260 default">
    
    <section id="block-674260" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MyEagleNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/MyEagleNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/blue-mountain-eagle-news/id1467434023" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.bluemountaineagle&hl=en" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bluemountaineagle.com",
  "sameAs" : ["https://www.facebook.com/MyEagleNews","http://twitter.com/MyEagleNews","https://apps.apple.com/us/app/blue-mountain-eagle-news/id1467434023","https://play.google.com/store/apps/details?id=com.whiz.bluemountaineagle&hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-674205" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-674205"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">bluemountaineagle.com</a>, 195 N. Canyon Blvd John Day, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727473" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727473" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727473');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9e6a0654-80da-11ea-baca-0f402b700d08")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-814930 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-814930 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-814930 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-814930 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-814930 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-757316 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-757316 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-757316 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-757316 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-757316 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13302.add('act', mailListData);
	_cc13302.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bluemountaineagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>